工学

セキュリティ アドバイザリ: 重要度の高い OpenSSL の脆弱性

セキュリティ アドバイザリ: 重要度の高い OpenSSL の脆弱性

更新:OpenSSLプロジェクトは、CVE-2022-3602とCVE-2022-3786の2つの重大度の高い脆弱性を公式に開示しました。 これらの CVE は、3.0 以降のすべての OpenSSL バージョンに影響します。 唯一の例外はバージョン3.0.7です。 これらの最新の脆弱性に対する修正が含まれています。 以前は、これらのCVEは「重大」であると考えられていました。 詳しくはこちらをご覧ください。

ノード.jsアプリケーションをコンテナ化するための9つのヒント

過去5年間、Node.jsはプロの開発者の間でトッププラットフォームとしての地位を維持してきました。 これは、スループットを最大化するように設計されたオープンソースのクロスプラットフォームのJavaScriptランタイム環境です。 Node.jsは、イベント駆動型のノンブロッキングI / Oモデルを使用します...

MERN スタックで構築された Slack クローンアプリのコンテナ化

MERNスタックは、急速に成長しているオープンソースのJavaScriptスタックであり、今日のWeb開発者の間で大きな勢いを増しています。 MERNは、スケーラブルなWebアプリケーションを開発するための堅牢なテクノロジー(つまり、Mongo、Express、React、およびNode)の多様なコレクションです。